Messages in this topic - RSS

Home ? Tech Help ? windows 8.1 crash

the topic is closed
25/01/2014 15:13:28

simonhefferMuvizu mogulExperimental user
Posts: 225
I cannot get Muvizu Play to run under windows 8.1 I just get 'Muvizu has stopped working' message ...
Any suggestions?
edited by simonheffer on 25/01/2014
25/01/2014 16:25:58

ukBertyMuvizu mogulExperimental user
Posts: 975
I have just had to re-install my PC and have done for 8.1. It works fine (not gloating - just saying it's not a 8.1 problem an 8.1 as such)

Graphic card drivers ??
25/01/2014 22:07:02

simonhefferMuvizu mogulExperimental user
Posts: 225
I upgraded win 7 -> win 8 ->win8.1 and updated my graphics drivers to 8.1 64 bit support.
I THINK it ran on win 8 before I went to 8.1.
25/01/2014 23:26:57

Posts: 520
Windows has a utility called "Reliability monitor". Try running it (just start typing the name at the horrible Win 8.1 tiles screen). It basically looks at all the windows logs, but it may help narrow down the issue. Might also be worth posting your "System Info" here?
Win 8.1 has caused some issues with hardware compatibility I believe. I have heard of people having to do a clean install of 8.1. to fix this after having attempted the upgrade.
26/01/2014 10:49:41

simonhefferMuvizu mogulExperimental user
Posts: 225
Reliability monitor wasn't much help I'm afraid.
System info:
OS Name Microsoft Windows 8.1
Version 6.3.9600 Build 9600
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Manufacturer System manufacturer
System Model System Product Name
System Type x64-based PC
System SKU To Be Filled By O.E.M.
Processor Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz, 2668 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 0504, 14/07/2009
SMBIOS Version 2.5
Embedded Controller Version 255.255
BIOS Mode Legacy
BaseBoard Manufacturer ASUSTeK Computer INC.
BaseBoard Model Not Available
BaseBoard Name Base Board
Platform Role Desktop
Secure Boot State Unsupported
PCR7 Configuration Binding Not Possible
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume2
Locale United Kingdom
Hardware Abstraction Layer Version = "6.3.9600.16408"
Username BLACKBEAUTY\simon_000
Time Zone GMT Standard Time
Installed Physical Memory (RAM) 12.0 GB
Total Physical Memory 12.0 GB
Available Physical Memory 7.80 GB
Total Virtual Memory 14.4 GB
Available Virtual Memory 9.71 GB
Page File Space 2.38 GB
Page File C:\pagefile.sys
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualisation Enabled in Firmware Yes
Hyper-V - Data Execution Protection Yes

Display info:
Name NVIDIA GeForce GTX 670
PNP Device ID PCI\VEN_10DE&DEV_1189&SUBSYS_26703842&REV_A1\4&2F1C4782&0&0018
Adapter Type GeForce GTX 670, NVIDIA compatible
Adapter Description NVIDIA GeForce GTX 670
Adapter RAM (2,147,483,648) bytes
Installed Drivers nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver Version
INF File oem86.inf (Section095 section)
Colour Planes Not Available
Colour Table Entries 4294967296
Resolution 1920 x 1080 x 60 hertz
Bits/Pixel 32
Memory Address 0xFA000000-0xFBBFFFFF
Memory Address 0xD8000000-0xDFFFFFFF
Memory Address 0xD6000000-0xDFFFFFFF
I/O Port 0x0000BC00-0x0000BC7F
IRQ Channel IRQ 24
I/O Port 0x000003B0-0x000003BB
I/O Port 0x000003C0-0x000003DF
Memory Address 0xA0000-0xBFFFF
Driver c:\windows\system32\drivers\nvlddmkm.sys (, 12.06 MB (12,645,664 bytes), 19/01/2014 20:29)
Anything else that might help?
26/01/2014 14:11:40

ukBertyMuvizu mogulExperimental user
Posts: 975
Just an update... I have had a few "Muvizu has stopped working" now. Probably used it for 4 hours straight and had about 3. I think I'll reboot and see if it stabilizes. I never had any of these under Windows 7 and it's the same hardware.

Save early, save often.
28/01/2014 11:55:14

simonhefferMuvizu mogulExperimental user
Posts: 225
Well if I could run it up at all, I'd save it but I don't even get the splash screen.
28/01/2014 15:54:08

ukBertyMuvizu mogulExperimental user
Posts: 975
So nothing happens at all ? Is muvizu.exe running ?

What about anti-virus - have you tried disabling this. Or system protection (control panel - system - advanced - system protection) - you could try temporarily disabling this.
28/01/2014 23:02:00

simonhefferMuvizu mogulExperimental user
Posts: 225
Reinstalling Muvizu seems to have fixed t - it runs anyway fingers crossed.
Thanks for your help everyone.
14/02/2015 17:08:58

Posts: 1
Hey guys,
I'm in a soup with this. Lots o time wasted in trying to install this. I used the 500MB full version(free) and tried installing it. Similar problem, towards the absolute end, windows says "close program,this has stopped working,will notify if solution is found". Tried-
  • rebooting
  • turning on windows feature aspdotnet 4.5 under dotnet framework 4.5
  • reinstalling in different folders, even after uninstall
  • reinstalling with all the sdks or components suggested & also without them
failed. anyone has any solution? would be great help!

Note: I would mostly have default windows 8.1 setups as I haven't played with them as such. And I had got a notfication for .net4 installation saying .net 4 or its higher version is already installed, so it can't be done again.
16/02/2015 11:13:05

MrDrWho13Muvizu mogulExperimental user
Posts: 2220
You might want to send in a support ticket:
the topic is closed

Home ? Tech Help ? windows 8.1 crash