glasgowjim - all messages by user

2011/2/15 12:58:17
Switch instruments Hi Pete,

I am looking forward to seeing what you come up with - and thanks for the kind words.

I will be sticking around the forums to help out for a while anyway - I have enjoyed my time at Muvizu and I believe in the software, it's just sometimes you get an offer that's too good to turn down.

Take care,
-Jim.
2011/2/15 12:42:08
Extra objects 3D Hi Geoff,

I am glad that you got it working - it's really strange that it worked for normal objects but not imported ones.

Just in case it crops up again for other users could you please tell me what your old and new cards are?

Take it easy,
-Jim.
2011/2/11 16:43:03
Sad old man Hi Kabum, thanks for trying Muvizu.

That's a brilliant video - I hope that we see many more!

If you have any questions or suggestions please let us know.

Take it easy,
-Jim
2011/2/11 12:59:01
Switch instruments Hi Pete,

If you mean at the start then you would need to change the character's attachments by right-clicking on them.

If you want to change it during the animation it isn't possible at the moment - it may be possible in the future with additions to the attachment system or the addition of holdable objects, but I can't offer any sort of timeline as other additions to Muvizu are being worked on at the moment.

Take care,
-Jim.
2011/2/11 12:54:41
Extra objects 3D Hello again Geoff,

I spoke to one of the Devs and they have suggested updating your DirectX and Graphics card drivers.

The latest DX version can be downloaded from:

http://www.microsoft.com/downloads/en/details.aspx?FamilyID=2da43d38-db71-4c1b-bc6a-9b6652cd92a3&displaylang=en

You can get the latest NVIDIA drivers from:
http://www.nvidia.com/Download/index.aspx?lang=en-us

And the latest ATI drivers from:
http://support.amd.com/us/gpudownload/Pages/index.aspx


If that doesn't work could you please e-mail the screenshot along with one of the objects and a note of what's happening (just in case someone else opens it) to bugs@muvizu.com ?

Take care,
-Jim
2011/2/11 10:47:11
Extra objects 3D Hi Geoff, no worries - hopefully we can get to the bottom of this sooner rather than later.

When does that Vertex error come up? Is it when you try to import the objects?

Cheers,
-Jim.
2011/2/10 10:33:57
Extra objects 3D Hi Geoff,

It's possible that the version of the exporter that you are using has the texture location set as somewhere else. You can check by opening up one of your .ASE files using a text editor or Notepad ++ and looking for these entries:


*SUBMATERIAL 0 {
*MATERIAL_NAME "<YellowGreen>"
*MATERIAL_CLASS "Standard"
*MAP_DIFFUSE {
*MAP_CLASS "Bitmap"
*BITMAP "C:\ut3\toto.bmp"
*UVW_U_OFFSET 0.0
*UVW_V_OFFSET 0.0
*UVW_U_TILING 1.0
*UVW_V_TILING 1.0


If the Bitmap location is different to that then it explains the "not found" error that you are experiencing.

You can either put the .bmp in the location specified in the file or edit the file to C:\ut3\toto.bmp - it's up to you.

Please let us know how you get on.
-Jim.
2011/2/9 15:24:18
Extra objects 3D Hello again,

I am happy to help - we would love to hear any feedback that you or the children have as we are trying to make Muvizu as kid-friendly as possible.

Emily actually worked alongside some children in Glasgow to make this video:



And Scott, a six year old visitor to the office made these videos with much earlier versions of the software:





If you have any other questions please let us know.

Take care,
-Jim.
2011/2/9 10:22:25
Extra objects 3D Hi Tangledbliss, thanks for trying Muvizu.

There are quite a few different places that