Mach - all messages by user

2010/9/13 10:03:49
problem with animated camera I run across the following problem when trying to direct an animated camera.
When I want to re-record the camera animation the old camera animation is not overwritten.
Instead the camera moves and makes it impossible to overwrite the previous try.
Only solution I've found is to delete the camera, but that meand to have to reposition it.
Any idea what I might be doing wrong when using the animated camera? Is there an easier way
to delete/overwrite the animation recoding without having to delete the camera?
Tnx for hint/help.
2010/9/13 9:56:06
can't upload to YT Yes, sure:
2010/9/10 20:11:35
can't upload to YT Thank you Jamie. I've changed the privacy to public. Let's see if this
will work now. I'll check again next week.
2010/9/10 12:16:40
rendered movies don't play toonarama wrote:
an alternative approach (depending on what the final destination of your movie is) is to record your video in a couple of takes; eg first 30 secs, next 30 secs.
This allows you to keep it uncompressed albeit split up.
You can then use videojoiner to join up and compress to the output format you require (XVID for Youtube for example)

Tnx, Good idea, but unfortunately I cannot split the recording in different takes.
2010/9/10 12:15:16
rendered movies don't play mcmillan-ra wrote:
Hi Mach,

Yeah, it's a "feature" of the code we're using - it's using the old video for windows avi library, I think it goes weird if a file gets larger than about 2Gig. The answer is to use some compression. See Barry's description of using lossless or motion jpeg.

It should retain the quality - but the file sizes would be much smaller.

We do plan to update the video creation code at some point (by switching to the more up-to-date directshow stuff) but we don't have any timescale for that.

That helped a lot, tnx. Guess I have to install the codec pack and then have more
options to compress. Hope that will work on Win7 as well.
2010/9/10 12:10:07
can't upload to YT When I try to upload a movie to Youtube from my Profile,
after the video is uploaded I get a 'Bad request' message.
The video is on Youtube, but not on my account here and in the Gallery.
2010/9/10 11:14:24
rendered movies don't play When I render longer movies (HD) they cannot be played with tools like Windows Media Player or
Quicktime. The limit sees to be between 20 and 30 seconds of uncompressed HD format.
Any idea?
2010/9/9 10:35:28
Blender 2.49 ASE Export Tips n Tricks Thank you for the tips. Export with 2.49 worked well. Didn't get it to work with the 2.53 exporter so far.
Picture on my Blog:
edited by Mach on 9/9/2010
edited by Mach on 9/9/2010
2010/9/9 10:33:10
Unable to update Muvizu I had the same problem with Win7. Running the update as administrator did work for me.
2010/7/22 17:14:05
Missing characters and objects Thank you glasgowjim. Didn't know I had to be online when running Muvizu.
Do I have to be online all the time I start it or just one time after installing it?
2010/7/21 15:00:12
Missing characters and objects I just installed Muvizu on my new Laptop computer.
When I try to create a character or objects they don't show up. The list of characters as well objects
is empty (no picture is shown to select)
Other parts of the Craete menu work ok.
As well if I load a new scene, most scenes are empty (except the camera), some scene show
some objects but not all.

I'm using Win7 (x64)
NVIDIA® GeForce® GT 330M GPU

Hope there is an easy way to fix that problem.
Thank you for your help.
pages: 1 2