ekholbrook - all messages by user

2016/7/2 15:50:00
360 camera and key framing upgrade won't activate Exact same thing happening to me. The unlock works on all the other options but keyframes simply won't unlock.
2013/4/21 13:58:40
So much potential, so many bugs The advantage of saving out single image files is mostly that you can stop at any point and pickup at that point later.

For example if the system crashes. You have at least saved out part of the animation.
2013/4/19 22:40:50
So much potential, so many bugs WozToons wrote:
ziggy72 wrote:
Otherwise, I can just stick with uncompressed - hasn't done me any harm so far Big Grin

That's what I do, saves all the grief. I use Xvid for quick rushes and .tga for final render.

Normally that's what I'd do except in my case the uncompressed AVI simply wasn't writing correctly so sometimes it would play... sometimes not... sometimes had wavy TV interference type lines.

Plus, the codec I'm saving out to, the quality was really quite good, no noticeable blotches or hiccups or "compression" looking areas and if I weigh that file size (128 megs for a 6 minute, 1280x720 clip!) compared to 4+gigs for the uncompressed (if it even worked), was a no brainer.
2013/4/18 13:59:20
So much potential, so many bugs Lev_Dynamite wrote:
To add videos to the Muvizu Gallery outwith the app, you can just click the bright pink "Upload" button that should be in the bar at the top of every page on the website and then select the "Upload A Video" link.

Thanks for the tip. Unfortunately I've already uploaded it to my account and I notice the above route sort of does the same thing. So I think I'll leave alone for the moment as I don't want two of the same video showing up on my YouTube page.
2013/4/18 13:34:01
So much potential, so many bugs Don't know about the 59 seconds per clip. Using the free version with watermark and didn't have any issues going into the 7 minute mark.

Couple things seemed to resolve my issues..

and btw, here is my resulting "music" video which I put up last night (uploaded to my account as it was not in a state where I'd upload from the app directly). There is a bit of post editing as I switched scenes, had to rip out the audio and put back in, slow down some parts, etc. Watermark intact thought

(btw, it's 720p, so be sure to view fullscreen in HD! LOL)

if anyone wants to add to muvizu gallery feel free... Since I went the other route, saved out, upped to my own account, I wouldn't know then how that works.

But anyway, what helped me was several things:

1) uninstalled the 64bit version. Prob not necessary but just figured I'd go with the 32 which probably had more dev time put into it.

2) Installed the Klite codec pack which allowed me to save out to an AWESOMELY tiny h264 format (entire 6 minute clip at 1280x720 came in around 100 megs and looked incredible complete with audio track). Unfortunately only 2 of my apps recognized it (windows movie maker and Vreveal) so I had to do a little conversion prior to editing in premier.

3) Told the app affinity to just use 2 cores. 1 core didn't seem to be enough as it needed like 10% of another core to keep the total CPU useage around 33%. Go figure.

4) I had complained that after direction a characters actions it seemed to take forever to 'compute' and have the app come back to life. It's partly my fault and partly the app. I had ALOT of character direction, head bobs, moving, playing, at times some characters I'd be pluggin in about 3 movements every 2 seconds or so. So the timeline was thick with actions. THAT... was what was taking so long for the app to compute after I stopped recording. I went back and deleted their tracks and tried to be more "efficient" and this seemed to help quite a bit.
edited by ekholbrook on 18/04/2013
2013/4/16 19:44:10
So much potential, so many bugs gimmick wrote:

I use the final WAV stereo mix only in the external video editing software

I hope this helps

Definitely helps and gives me a thought which is to remove the audio file prior to rendering and see if that helps.

the one codec that works (in this app) saving out is the Microsoft video however that too has issues, for example just re-rendered animation and first 30 seconds was like I was watching a TV station in a hotel that hadn't been tuned correctly, with horizonal colored lines, then the picture going up.... then about 30 seconds, was fine for 4 minutes.... then just died. Was playable... but again, just weird issues.

I DO have several animation / video apps (premier as I said, windows movie maker (everyone has), Vue 11 (3D Raytracing Landscape, etc), and Reallalusion IClone (similar idea as this app), Poser 9, none of which has these issues, so I'm rather baffled of the cause.
2013/4/16 16:57:06
So much potential, so many bugs Marco_D wrote:
Hello again ekholbrook,

Do you have any codecs installed?
If not I can recommend you one that will give you less problems, hopefully

Codecs can be a bit tricky and then cause you problems when you are trying to make a video.


I'm sure that's probably the issue. Definitely let me know what you recommend. I have pretty much the default stuff that comes with windows7 (which is basically next to nothing) and haven't installed any codec packages to my knowledge. Don't know if it applies but remember I'm running Windows 7/64 bit, not 32.

Which brings me to the other issue I was considering is that perhaps it's the 64bit version of this that's a little cranky and even though I'm running Win7/64bit, I might give the 32bit version a try and see if I have better success. I've seen that happen with several other applications (especially media creation ones - "reaper" comes to mind, among others). Just seems like many of the base plugins and codes prefer the 32 bit app... or something like that.
edited by ekholbrook on 16/04/2013
2013/4/16 15:33:00
So much potential, so many bugs I'll send what I can. Unfortunately the errors don't show anything particular. For example I tried saving out the movie again to AVI, uncompressed which I figured would have the least problems, and again, while the app showed it saved out ok and was ready to view, the AVI will not open in anything, windows, quicktime, moviemaker, premier, etc. No "error" per se, just a "cannot open this file" message.
2013/4/16 12:30:25
So much potential, so many bugs Downloaded last night and basically the app is so easy to use I was making a music video of my music in minutes.

Problem is.... there are quite a few issues going on here not related to the interface (the interface, directing, etc etc is great) .. it's the other stuff that make this app almost unusable unless they are addressed.

Quick summary of my equipment:

3.3ghz quad core i5
Win 7/64bit. 16 gigs of RAM
1 gig Nvidia GeForce GT 430
800 gigs free HD space on main drive

Downloaded/running the full install of the 64 Bit version of this app.

1) Saving the file causes an error (whether true or not, but it's disconcerting).

2) After recording actions for a character and stopping, it can take FOREVER to get the program back responsive. I recorded a 4 minute piece and literally waited close to 15 minutes for the app to come back alive (and yes, it did... eventually... which was a life saver because I had forgotten to save recently). But I don't what the deal here is. Recording for a few minutes on a character track and then you have to wait sooooooo long to keep working. With the CPU of course only maxing out at 25%.

3) Loading an mp3 as the audio track causes immediate crash. So I converted my song to a wav which the app told me was rather large (well... duh. that's why we compress audio!!)

4) Does not utilize multiple cores, so the app was churning away when I went to save out the final movie, yet only 25% of the CPU was being used. A little disappointing. And more so because of # 5 below

5) Saving out uncompressed AVI, the resulting movie is invalid. This last one just pushed me over the edge. It created a 4gig file for a 6 minute clip that took nearly 3 hours to generated. Obviously no GPU processing going on to help out here, not using all cores. But of course the killer is...


Sorry to yell there, but really man, this is totally frustrating.
edited by ekholbrook on 16/04/2013
pages: 1