ukBerty - all messages by user

2015/9/10 13:11:43
ase too big Now there's a question....

Firstly you have to be in the optimum position to import as it will import relative to you current position. So get into the centre of the sky dome on the floor and press Q for 1 second. This seems to be about the sweet spot.

If it still won't import then you just have to keep reducing the size until it likes it I'm afraid. When it does load you will notice that it's nowhere near the maximum size you would expect, but that's just the way it is. You can always scale it up again once imported. If you can't get it to the size you want then you may have to chop the model up into sections (make sure you use the exporter from though otherwise you will enter collision hell....).

The textures do not get exported automatically but can easily be exported manually. In Sketchup open the materials window and press the little house to show the materials used in the current model. Right mouse on each material you want and choose export.

Hope this helps....
2015/9/9 8:48:48
20/08/15 reelase feedback MrDrWho13 wrote:

Then you should be able to treat it as a video and change all the images at once. Not 100% sure about that though.
edited by MrDrWho13 on 08/09/2015

That seems to have nailed it - cheers.....
2015/9/9 8:45:43
20/08/15 reelase feedback Just to make sure that Muvizu HQ know that "Camera Shake" is still not compatible with layers..

I'll log a call.
2015/9/8 17:51:04
20/08/15 reelase feedback PatMarrNC wrote:

there's been a release since September 1? I don't think I got the memo....

Yes, well my naming convention fell down when they released two in a month - I wasn't expecting so much activity !!

The Sep 2015 folder is in fact the Aug 20th release.
edited by ukBerty on 08/09/2015
2015/9/8 12:06:13
20/08/15 reelase feedback Clam wrote:
Could you do me a favor (a favour, that is) and tell me the exact settings you use? Maybe I'm just missing something. As hard as it is for me to admit that Also, let me know what program you use and maybe I can test with that.


Well there's no special settings at all really - Make sure you're using directX 11 in options. I also use 1280x720 and no codec.
If I'm using layers then I rebuild the shots in HitFilm 3.0 - it's just my favoured compositor.

I have had a look in Vegas and yes - the layers don't show transparency by default - so you're not going mad. Looks like you need to set the Alpha channel.

So right click on the TGA in Vegas and choose properties > media. Change field order to "Upper field first" and alpha channel to "Premultiplied" and that should do it.

I sound like I know what I'm talking about but I just followed this -

I don't know how to set this on multiple TGA images at the same time in Vegas though - if you work that out please post, otherwise it's going to be tedious !


2015/9/8 11:54:02
20/08/15 reelase feedback Thanks Neil - You can still open them in the Aug 5th version, make all the layers visible and save it again - this also fixes it.
2015/9/8 6:15:51
Object Failed to Load From File This happens to me occasionally as well and, er, well.. did the set take long to build ? I have never been able to recover from this.

I suspect you have imported objects - probably FBX ?

The engine which parses the object when importing seems to be subtly different from the one which loads that object from a saved set. This means that it's possible to import an object into a set which will cause it to error when opening.

A sure way I have found to recreate this is to create an FBX model with a tiny collision mesh - it will import, but the set will never open.

I always "sandbox" my objects when importing. This means I have a second copy of Muvizu running with a blank set. I use this second copy to import any newly created objects just to make sure Muvizu likes them and doesn't crash (It doesn't do this often, but if a set takes 8 minutes to load you only have to crash it a few times to realise you need a better procedure!). I now also save and open the set with a single object in it to make sure that object will not cause the error you are seeing.

I appreciate this is not what you wanted to hear.
2015/9/8 6:05:40
20/08/15 reelase feedback Clam,

I can confirm that transparent backgrounds with TGA files does work - not sure why it's not working for you.

I suppose the first questions are....

  • How many layers do you have ?
  • What program are you using to determine whether the backgrounds are transparent ?
2015/9/7 19:30:49
Can't install ... What is the exact error message you get ?
2015/9/6 18:20:22
20/08/15 reelase feedback Yes- always install into a new directory. So I have Muvizu July 2015, Muvizu Aug 2015 and Muvizu Sep 2015 directories. It all works fine. you just have to authenticate your license each time.

The only issue is that sets are not backward compatible (which is fair enough).
2015/9/5 13:29:56
20/08/15 reelase feedback I know it'll slow things down, but I really think they should try and get a stable release out as a number of users are having to hold back - in the next release the layers may be usable, but the waypoints are bound to have a knock on affect to something else.
2015/9/5 12:40:07
20/08/15 reelase feedback OK - here's how you break it....

  • Create a new set
  • Add a man character
  • Create a second layer (layer1)
  • Assign your character to that layer
  • Hide the background layer
  • Save and open the set
So basically if you save your set when any layers are hidden then the set will never open again Loo Flush
When you have a more complex set textures go missing from objects as well and if you save again the set won't open at all.
I'll log a incident with support as this is a nasty one and I've wasted days of work Violin, but at least I know what it is now

An update.....
This is a load issue as you can open, make all the layers visible and save again in the Aug 5th version. This set will then load correctly in the Aug 20th version.
I actually believe you can open sets made in the latest version in the Aug 5th version and fix them - not completely tested but it may dig you out of a hole (I wish I had worked this out before rebuilding some of my sets!)
edited by ukBerty on 07/09/2015
2015/9/5 11:45:42
20/08/15 reelase feedback WTF ???

Something to do with layers is trashing my sets...... Just trying to work out what....
2015/9/4 9:34:54
20/08/15 reelase feedback Looks like the layers window doesn't show object groups, so these all end up on the background layer and you can't reallocate them. If you ungroup them they pop back up and you can move them.
2015/9/1 19:44:45
20/08/15 reelase feedback Probably need to tidy the TGA export a bit.

1) When I export I create a directory for each shot, otherwise it just creates a layer0, layer1 etc folder. If you don't manually create a folder then you just overwrite the previous shot. I think a better export option would be to type the name of a folder (defaulting to the name of the set). Muvizu would then either create or populate this folder with Layer0, Layer1 etc.

2) You don't get prompted to overwrite anything. I don't really mind this but it should probably warn you.

3) If only overwrites the .tga files to the length of the shot. If you shorten a shot then you get a load of orphaned .tga files from the previous render

Just ideas.....
2015/8/31 6:32:31
Windows 10 Update Issue HELP! MuvizuPlay+. EE - I use Webroot AV (www.webroot,com) for my anti-malware. When I used McAfee and Sophos I used to have to perform a clean up about once a month. I swapped all the PCs I look after (around 700) to Webroot some 4-5 years ago and I think I have only done 1 in that time. Plus the overhead on the PC is tiny compared to the big names.

I should add - I do not work for Webroot !

BitDefender would be my second choice.
2015/8/27 6:36:44
Import objects to NOT float/snap to grid/ground? So have you got 100 objects in one FBX ? That's a novel approach....

I would say you have something below the X axis and Unreal has created a massive collision mesh around everything. It then makes sure that the collision mesh is sitting on the x axis so everything will float.

It also means you will not be able to put any other objects anywhere near this collection of 100.
2015/8/26 20:58:32
Import objects to NOT float/snap to grid/ground? It is the collision mesh which determines where the object appears above the ground plane.

If you are relying on Muvizu (Unreal) to create the collision mesh for you then you need to make sure there is nothing below the X axis when you export.

If you are creating your own collision mesh then just create it at the origin.

Hope this makes sense....
2015/8/26 15:17:36
make video wont make video! This is actually a Windows AVI limit. You could try exporting as an MP4 using a different CODEC (although I have given up on trying to find a codec I'm happy with).

If you have Muvizu Play + then use TGA as you have unlimited length. You will need to load into a video editor and export to an MP4 though before you can upload it anywhere.
2015/8/25 18:59:42
4/8/15 Release Bugs ziggy72 wrote:
I may just be being thick over here, but where is the option to change from DX9 to DX11 ? It's not in Options any more,

It is in my options !
pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47