ukBerty - all messages by user

2013/5/18 12:10:39
Windows 8 Import problem Katzeyez - could you post the .ase file somewhere and one of us will have a look at it.
2013/5/17 18:04:04
Sketchup to MUVIZU Kornelxs - Sadly characters cannot interact with objects. The built in instruments are "special" Muvizu items so they have their own actions. You cannot get characters to hold objects that you have imported.
2013/5/17 8:49:58
Muvizu:Play (V1.0) Feedback Just a couple of things I've noticed that don't seem to be an issue any more with Muvizu:Play...

  • Not had any "File is in use" errors when creating AVIs - you know, where you had to delete the old AVI before it would overwrite.
  • The characters do not seem to skid to a halt if you start recording half way through a movement. This is a great fix as it was truly annoying.

And I love the anti-alias fix, I use this mode all the time- thanks so much chaps.

Just thought I'd give you some praise on a Friday morning.
2013/5/17 5:50:12
Ubuntu 13.04, Wine and Muvizu I think this is a wise move, you'll avoid a lot of trouble.
2013/5/15 20:18:37
Processes still running after closing program Lev_Dynamite wrote:
Glad to hear this is no longer an issue for you, mungy! ukBerty - are you still having problems with the Muvizu process not terminating properly when you close the app, or has this cleared-up for you too...?

Also, just out of curiosity, this question for both of you (as well as anyone else who may have had this problem)... Did it ever happen with Muvizu:Play (v1.0)? Or just with older versions of Muvizu?

Still happening as described I'm afraid. Started with the first version of Muvizu:Play and the versions since. Never happened on 23b or before.

Sounds like Mungy would still have the issue on the 64 bit version.
2013/5/14 13:07:16
Character picking up object? Creating a beer can? Kellie-Anne,

Ah, the eternal question - can characters interact with objects ? I'm afraid the answer is no.

You can import objects such as a beer can by using Sketchup - here's the tutorial -

Best of luck......
2013/5/14 6:07:44
Processes still running after closing program I reported it a while ago but as no one else had this I thought it was just me.

I'm also Win7 64bit and it happens even if launch muvizu, don't load a set and immediately quit !

Have turned off AV and still it won't close properly.
2013/5/10 17:12:23
Hello Everyone! Welcome Carole and I'm sure you'll have lots of fun working with the Muvizu team.

I was also at the Muvizu Play launch and you may have seen the presentation of the project that we're working on - "Beware the Eye of Amun-Ra". It should be ready, well, we're working really hard on it......

I generally like to work on longer projects - you may want to sit through the whole of "Beware the Pie" to understand the horror of what that means. But it certainly means my output is very limited.

2013/5/9 8:19:00
Timeline and light colour improvements A couple more improvements that I would like to see...

On the new timeline there seems to be an issue with adjusting long events when zoomed in. Insert a 3 minute audio and move it to the 1 minute mark. Then set your time so that your recording markers are at 2 minutes until 2 minutes 5 seconds - a reasonable length shot. Then zoom right the way in to your recording section. If you try to adjust the position of the audio then the timeline moves around all over the place and you lose control. This makes subtle adjustments of long events impossible.

When you are adjusting the colour of a light please could you stop it dimming the camera window - this is the only window I want to see as it shows what effect the colour of my lights have on my set.

And thirdly - I've tried, but I think you have made the lighting worse in Muvizu Play. You pretty much can no longer use "contribute to ambient shadow" as most spotlights stop doing anything - you generally have to use "cast own shadows" to get the light to show at all. You can still get the effects you want, but it's a shame to have gone backward on this one.
edited by ukBerty on 09/05/2013
2013/5/4 6:36:22
Muvizu Play, dialog and timeline wdeprospo wrote:
Does anyone else have this problem?

William - do you think you're falling foul of this issue......

"We still have the issue of the sound sync. If you have a section of the timeline selected as your shot and you play from the start of section marker then the sound is in sync - i.e. how it will be when you render. If you play from the middle of the section then it will be out by some distance. This slows production down as for each pass (dialog/head/action/eyes) you need to start recording from the beginning to make sure what you are hearing is in the same place as it will be when you render. This is also true when you are just playing the section to adjust things. Over time this means many hours are wasted."
2013/5/3 6:13:59
3D in "the future" Now as we've already established, I know nothing about PC gaming and the tech behind it, but this didn't half remind of those guys that every couple of years say they have invented perpetual motion/cold fusion - all they need is just a bit more funding.......
2013/5/2 7:17:19
So much potential, so many bugs Lev_Dynamite wrote:
This is unfortunately known to happen if you take the focus off of Muvizuwhile opening a saved set or loading a new scene

Yeah - your're probably right - that's what I do all the time as it can take a while to open / save a set.

It's no biggy - just thought it should go on some sort of list.
2013/5/2 6:13:56
Please Decrease size of Gallery Icons/ Pictures What He Said
2013/5/1 12:51:27
So much potential, so many bugs Neil wrote:
Do you mean you want it to remember that it was open when you closed Muvizu and have it reappear the next time it starts?

I think you may be right here and that it does stay open. I might move it to my second screen and then it gets hidden behind the timeline – I’ll keep an eye on it.

Another couple of things (don't worry - Muvizu Play is going very well)

There is still another focus issue – sometimes the mouse is not active when you come back to Muvizu. This happens sometimes if you go to another application and back to Muvizu (I do this all the time). You have to click on a different window (can even be the timeline window) and back to get the mouse to move you round the set.

And a request….

It is infuriating that the characters do not keep their pose when you are editing objects. Imagine the scenario - you have an animation of someone opening a door with the “open door” action. You can get the timeline in the exact position so they have their hand out and you want to re-size and move the door around, so you edit the door object. This closes the timeline and all your characters so to their just standing around breathing state and you can't tell where his hand will be anymore. It would be so much better (i.e. quicker to get stuff done) if either you could edit items without the timeline automatically closing (my favourite solution) or that all the characters at least held their position when editing.
2013/5/1 6:08:51
Directing Video Issues???? Dennis,

Which animation are you trying to use ?
Is the icon for that animation greyed out when you come to record ?
Can you get any animations to work ?
2013/4/29 12:29:00
So much potential, so many bugs Neil - Just a couple more little things I noticed over the weekend....

Two little bugs....

If you abort rendering a video you have to resize the "make video" window to get the close button to be active. Doesn't always happen - around 50% of the time. Actually just noticed it sometimes does this when you don't abort as well.

Like characters, objects that have their movement animated do not appear in the correct position on loading the set. Unlike characters simply going into the timeline will not move them to the correct position, you have to actually press pay and they jump to where they should be.

And a request...

I want to keep cameras window open once I've opened it. I always want this open - all the time. I have tried to “pin” it, but it still closes.

And a last comment.....

I must admit that I'm finding getting the lighting right is now more difficult - maybe I just need to get used to it.

2013/4/27 16:13:59
Help from the Muvizu Brains Trust Yes Dylly - I would either voice over or green screen a Muvizu character on.
2013/4/26 16:54:37
Time to say goodbye. Thanks for all your help Marco.
2013/4/26 13:18:51
So much potential, so many bugs Neil wrote:
The compromise to that (as insisted upon by our engine developer) is that *really* small models will fail to load and generate an error message.

Neil - that's fine - as long as when it says they don't load then they don't load. The problem at the moment is that although it says they don't load, they do. Then they whinge each time you load the set.

Sounds like you're on top of it though.
2013/4/26 7:58:35
So much potential, so many bugs I have now started to use Play in anger now the teething problems seem to be behind us. I started looking at it again with some trepidation as others are having such problems, but I have to say I’m doing just fine (apologies to those that aren’t).

The camera focus is better
Speed of load and operation is not noticeably different – set loading may even be quicker.
Have had no crashes.

There are some new small issues……

Scale – you can click the up arrow and the object will increase in size, but the scale still reads 1.0. This makes rescaling a bit hit and miss. You seem to get two clicks per granulation.

Process still does not close on exit – I have to kill it off each time or my PC fills up with Muvizus. I seem to be the only one getting this though.

Now, this “Object is too small to be imported” false error. Please, please get rid of this. It is now much worse than it was as the focus switches to this error each time it pops up. I used to be able to start loading a set and then go and do something else – write an email, interact with the forum, work on a 3d model and 3 minus later the set would be loaded (my sets are big, I’m not complaining about the time). But now every time that pesky box pops up focus gets diverted from my current app back to Muvizu which is telling me something that is not true anyway - Ahhhh

A couple of comments…..

Timeline is busy, but we’ll have to get used to it. Could the current object be highlighted as it would make it easier to find. I now have to put the timeline on my second screen which is how it should be, but it means I can no longer watch iPlayer which animating !

If your characters have been moving around then when the set loads the characters seem to be at the position they start at rather than where they were when the set was saved. You have to go to the timeline and they all jump to where they should be. It’s just a bit unnerving.

Personally I would like to see separate start and stop buttons back. When you have a big complicated set there is a slight lag when pressing stop (again, no moans about this). Or when previewing a section it will automatically stop at the end marker. In both these cases it’s very easy to press stop and in fact be pressing start. Going back to two buttons would get round this again.

And an old classic…… moving into the professional arena this one’s time has come to be fixed I think :-

We still have the issue of the sound sync. If you have a section of the timeline selected as your shot and you play from the start of section marker then the sound is in sync - i.e. how it will be when you render. If you play from the middle of the section then it will be out by some distance. This slows production down as for each pass (dialog/head/action/eyes) you need to start recording from the beginning to make sure what you are hearing is in the same place as it will be when you render. This is also true when you are just playing the section to adjust things. Over time this means many hours are wasted.

So, in conclusion I have made the leap to Play and I think I’m sticking with it.

pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47