rockroaster - all messages by user

2013/12/19 15:53:05
Issue with Commercial License Thanks, those are great ideas. So I noticed the same thing with my code. When I copied it, it was changing the capitalization of a few of the letters. So I figured that was the issue. So I did what you recommended, and copied it into a text file, then into Muvizu.... and..... nothing. Same thing. So I tried it then running as an Administrator, and didnt help. Checked firewall, and it should allow it through, so I have no idea.

I did however notice that there are 2 folders that are supposed to exist (per the support team) called "License", and "LicenseTesting"; however the "License" folder does not exist, and the "LicenseTesting" folder is empty, so my guess is those have something to do with it, but I have no idea what.

My head hurts.
2013/12/18 20:38:58
Issue with Commercial License Valid point.

The eror comes when I try to submit the code. After clicking on the "?" in the upper right corner and copying the code I receive in my email, I click on enter code, at which point the code gets copied into the entry box, I hit the activate button, and it tries to activate. Then, it comes up in that same box, and says "error! There was an eror upgrading your copy of Muvizu: Play. If this problem persists, please contact us." Then it give me in the corner of that same box an "Error Code" of W0.

So it's not letting me upgrade to the commercial version, which I need to do in order to make my video public for use within our company.
2013/12/18 19:51:16
Issue with Commercial License It says in the body of the email you can reply back in the email, but perhaps you are right on the logging into the Zendesk. I will try that route and see what happens.

Thanks for your input! I will update the thread if I get an answer... Still curious if anyone else has had this issue, and what they needed to do to fix it?
2013/12/18 19:30:47
Issue with Commercial License Thanks, yeah tried that as well; they sent me an email, I responded back 3 times, and they never said anything back. Then today, they send me another email, saying they have not received any response from me (when in fact I have 3 times), so I responded again, and included all my previous responses to show them I have. Still nothing.

Very frustrated.
2013/12/18 18:01:41
Issue with Commercial License Has anyone else experienced an issue when trying to load their commercial license for activation? I keep getting an error when trying to load. Been having this issue for well over a week, and it still has not been fixed. Have contacted Muvizu about it several times, but have not gotten any help. Support@digimania has been less than responsive. I had one gal try to help me out, but she is now on vacation till after the New Year, and no one else at Digimania is being responsive, and my video has to go live this week for my company!

Anyone have any suggestions? Anyone else have this same issue?
pages: 1