Tubal - all messages by user

2015/11/20 17:11:14
Problem after doing the upgrade help please Isn't there something called 'beta testing' that would make this process less fraught?
2015/11/13 23:15:38
Problem after doing the upgrade help please soldlocal wrote:
...when I reload the set I then get the error message "Error loading the Scene - failed to load object from file and a set will not load even after restarts and uninstalls. Hope my sets are not runied.

I am now getting the same error. can't load any of my recent sets. much wasted time.
I think I'll go sailing and call back in a month or so.
2015/11/11 10:57:06
update failure . muvizu wont run perhaps I'll let someone else try it...

I've uninstalled my last install and reinstalled 1.5 again.

It works.

However it wont accept my plus license key, 'not valid. error W1'

it's going to be one of those days.

OR Perhaps Not!


installed todays version (MuvizuPlaySetupDXDotNetFull_2015.11.10.01R_x64)


accepts license key!
edited by Tubal on 11/11/2015
2015/11/11 10:40:17
update failure . muvizu wont run I blame myself, uncharacteristically channelling Dr Pangloss I broke my own rule -- ' don't install any update immediately it becomes available.'

unfortunately installing even the 1.5 version results in the same error,

I'll probably try removing all trace and a fresh install, maybe try the 32 bit version. Luckily I don't have a project running at moment, I just wanted to try some new face textures.
2015/11/10 23:51:29
update failure . muvizu wont run Updated muvizu today as requested on opening the program but when it had installed and tried to run it failed with this error message.
on clicking OK program terminated.
uploaded fresh copy of installer from http://www.muvizu.com/Get-Muvizu
ran installer and got same result.
any ideas?
2015/10/21 18:27:51
update, how? Many thanks, that fixed it
2015/10/20 18:29:51
update, how? just getting back into muvizu after upgrading to paid version and notice that I'm running version 1.2

Version: MZASS-v1.2 - build: 2013.10.28.01R (64-bit)

how do I update?

I've searched the forum and wiki and can't find anything.
2013/12/12 20:46:29
speed of background animation jerks with change I have a background which has a texture (a beach scene). I want to animate it such that the beach moves across at a certain speed and slows to a stop (with the character on the beach). When I try this by directing the object properties any attempt to change the speed, using the slider or spinner on the 'direct object properties' box, instead of smoothly changing the speed causes the scene to jump erratically before moving at the changed speed.

any clues? (couldn't find anything in a forum search). Seems a shame if not.

...and is there a shortcut key-pair for the animation properties box slider?

2013/12/4 23:02:36
program freezes percensus wrote:
I do have the same prob on my desktop, (Play/ 64bit/ win7)
but as you already noticed,.. briefly minimalizing Muvizu fixes the problem
so I never really worried about it.
However on my laptop (Play/ 32 bit/ vista) the error does not occur.

On my desktop, also Play/ 64bit/ win7 I think it acts the same as yours, ie moving the focus to a different program's window and back or -- and I hadn't noticed this before -- minimising by clicking the muvizu tab on the windows tool bar (the muvizu window minimise is inoperable) restores functionality.
On my laptop however, Play/ 32 bit Dell studio/ vista, the fault DOES occur and can be remedied by the same methods.
2013/12/4 10:40:37
program freezes Just to clarify.

This happens when dragging anything in the timeline.
For example:
If I grab the position marker in the time line by left-click-and-hold I can move it up and down the time line at will. If whilst I am doing this, ie the left mouse button is held down, I inadvertently click the right mouse button then the entire program freezes for about a minute -- other program windows are unaffected and task manager shows muvizu.exe consuming its normal resting amount of processor time (~5%). The effect is the same if I am dragging anything else on the timeline, eg movements, camera cuts, sound etc.

It is independent of set (so I haven't sent one, but can if you think it will help), I created a bare bones scene, entirely empty, and the problem is the same.

I have found that if whilst in the frozen state one goes to another window, e.g. Task manager, and then returns to the Muvizu window the Muvizu window is back to normal, ie working, so at least I've discovered a quicker way to get back to work than waiting a minute

perhaps others could see if they can reproduce the phenomena.
2013/12/3 16:57:54
program freezes don't know if this has come up before (tho' I did search)

whilst moving anything with the left mouse button pressed I inadvertently, momentarily touch the right mouse button the program freezes for about a minute. This is completely reproducible.
edited by Tubal on 03/12/2013
2013/11/28 12:24:55
Sketchup to Muvizu ....and having imported a few items I realise the fun has only just begun.
2013/11/28 11:26:13
Sketchup to Muvizu Thanks chaps, working now. I think I was thrown after a long day by the ‘unexpected error…’ message -- which seems to have gone now.

Anyway, just to get it straight in my head I’ve written down the instructions as I understand them in a list… I like lists.

1. Download Google Sketchup here!
2. Right click the following link and select ‘Save link as’ http://www.muvizu.com/download/muvizuaseexporter.rb
3. Move the file downloaded (muvizuaseexporter.rb) to the GoogleSketchUp ‘Plugins’ folder.
4. Make a new folder on your hard drive called ‘UT3’
5. Open Microsoft Paint and create a new file.
6. Resize the initial white box to 256x256 pixels.
7. Use the Fill Tool to colour it pink.
8. Save this file as a 256 color bitmap called 'Toto.bmp' in the newly created folder UT3.
9. Start Google Sketchup and make an object
10. Select the object by Drawing a box round the object with the pointer
11. Click ‘Make Component’ tool, or on the Edit menu ‘Make Component’
12. The ‘Create(sic) Component’ box pops up,
13. Fill in box and click ‘create’
14. Click the ‘plugins’ menu
15. Click ‘Muvizu ASE Exporter’ then ‘Export ASE Format’
16. Click OK
17. Save in UT3 folder
18. In Movizu click Create/Import
19. Select ASE file to import.
I’ve left some stuff out but this is what worked for me.
Thanks to all the people doing the Wiki, It’s the best way to keep the information easily findable and up to date.
2013/11/27 16:51:16
Sketchup to Muvizu Greetings,
I'm new to Muvizu and sketchup and have just spent the last day trying to set up Sketchup (v8) to Muvizu importing, mostly spent exploring outdated and missing links and defective websites. I finally came across the Muvizu Wiki, updated 20 days ago I figured it would be the most up to date info, however when I try the link for 'sketchup ASE exporter' I get a 'sorry, an unexpected error has occured' message. Is it all broken or have I picked a bad time?
hope you can help,
pages: 1