jgourlay - all messages by user

2016/9/15 7:09:10
Can Muvizu run using multiple video cards? While you can display across multiple monitors I don't believe the Unreal Engine can use more than one GPU (based on a little googling) so additional video cards would not be used by Muvizu for processing purposes.
2016/7/27 4:35:04
How do I get started?????????????????????? Are you using this tutorial? If you have downloaded Muvizu and installed it on a windows system with these requirements, you should see the screen at the start of the linked tutorial when you open Muvizu.

Watch the 4 basic training tutorials while using Muvizu to learn the basics..


2016/7/15 1:30:00
Muvizu school contest Hi Rocque,

You should contact Martin Lawrence at martin.lawrence@digimania.com to see if they have any material already available for teachers - he seems to be one of the folks most active on the education side and often tweets about new stuff. Maybe you could offer to work with them to develop content which means less work for you...

2016/7/14 5:34:56
Muvizu school contest Hi All,

For those of you with kids, grandkids, nieces or
nephews between 8 and 16 Muvizu is having an inter-school
animation competition. Looks like the school will be sent
some form of license just for entering.

Details are here:

2016/6/11 6:12:52
Minimaker....New Digimania Product Story about a new Digimania product called Minimaker for creating characters to print on 3D printers....imagine the possibilities if they had a way to export/import the characters created, on to a set of predefined animations in Muvizu....
2016/6/3 7:10:51
Feb 2016 release feedback/bugs Hi ukBerty

I noticed the exact same problem but I was able to isolate it to specific objects. Initially I was trying to keyframe Rodrisilva's Citroen 2CV going over the hill in his set and I could only spin or flip the car not tilt to go up or down hill. I tried the triplane and the triangular prism and they worked fine. The wheelbarrow in the farm objects only spins so its not only with imported objects.

The digger worked ok althought the scoop caused some issues coming off the hill!

I'm clueless to the modeling side of things but it appears keyframing requires some specific object settings to allow rotation in all 3 dimensions.


2016/5/15 1:49:29
Extend or combine character actions ikes wrote:
Do you (or anybody) maybe have a clue why my screen capute doesn't capture pulldown menu's in muvizu? I have tried 3 or 4 different capute software, all with the same result.

Are you trying to just grab a single shot or record a video session when this happens? Muvizu menus disappear when focus is lost which happens when you click in a screen capture tool - the windows snipping tool in Windows 10 has a delay so you can enable it and then select the menu you want before the select mode is enabled.

I was able to use ezvid to capture a recording of my desktop with all Muvizu menus visible. Bit of a hunt to find where it hides your video (\Users\<YourName>\Documents\ezvid\projects\) but otherwise was easy to set up.

Hopefully this is helpful


2016/4/15 2:43:53
Is there another tutorial for the Video Joiner? As far as I know this thread is still accurate....removing it as recommended by UrbanLamb almost 3 years ago would save every new user the pain of discovering its badly broken...
2016/4/13 5:45:49
Movie Poster font Hi Rocque

The good news is you should be able to do what you want with the free tools available to you!!!

Rocque wrote:
I had a feeling this would only be easy for those who have expensive photo editing or experience making the files that Muvizu will accept. I have read that I can not upload a .png file and I have tried to make sure but that is a no go.

PNGs are working for me on a Widescreen BackDrop. Just create a backdrop, edit it and click on the image under properties and you can import png,jpg,bmp,etc...avi video files are currently broken but I don't see anyone mentioning png's on latest release feedback

Rocque wrote:
I have GIMP editing on my computer, too and it is mentioned in the Wiki, but I can not save it in a compatible format (at least as far as I know).

GIMP supports a ton of formats including all the main ones Muvizu supports. It looks like you need to use import/export to use the other formats not save.

Rocque wrote:
So I can load my Muvizu project into Camtasia or Windows, and add the titles there? Is that the best option? Once I get an update to this thread I might have more to ask.

Windows Movie Maker is extremely easy and has some snazzy built in effects that you simply drag and drop on to a timeline around your output video once you load it (not your muvizu project, your avi or mp4 output), at least in the latest versions. It also now supports mp4 output not just wmv. You may have to download it from Microsoft but its free.

Hopefully you can get either a texture working or use movie maker and get your title and credits attached to your animation.


edited by jgourlay on 13/04/2016
2016/4/11 5:43:51
Feb 2016 release feedback/bugs After investigating Drewi's issue with thumbnails I noticed the thumbnail viewer is being associated in the registry with .pset file type not .set file type. (I can't find any reference to .pset in any muzivu context so assume this is a typo as avi, jpg, png etc are all registered for thumbnails in the same place)

I was working on Windows 10 with latest Muvizu v1.7 (original install was on Windows 7 with v1.6 from late October, updated to Windows 10 last week)


2016/4/11 3:52:48
icon images Hi Drewi

I was able to get thumbnails and preview working in file explorer on Windows 10 but not sure what I did won't break Muvizu somewhere else....or during future upgrades....but hopefully not....

You were along the right tracks not sure why the association didn't work when you added it under Muvizu Set File.....but it worked for me when I did this:

In the registry there is an entry registering the ThumbnailExplorer7.DLL for preview of a .pset but not for .set type. (not sure if this was someone doing something fancy via the .set association) I just copied the shellex keys under .set in two parts of the registry:

Created these two keys for .set:

HKEY_CLASSES_ROOT\.set\shellex\{e357fccd-a995-4576-b01f-234630154e96} and set DefaultValue to {D9E42E32-AB1E-4EE5-97DD-2A769888AB85}
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.set\shellex\{e357fccd-a995-4576-b01f-234630154e96} and set DefaultValue to {D9E42E32-AB1E-4EE5-97DD-2A769888AB85}

I rebooted and had to resave my Muvizu sets but then they had thumbnails and the large thumbnail also appeared in the preview window if you have it open.


2016/4/9 7:18:10
Epic Music Video Your previous video has set a pretty high standard!!!

I'd love to have a play but can't guarantee how much time I'd have available so would rather not commit to a full on collaboration

Maybe you have some restrictions on what you can share but on photo retouching forums I see a bunch of folks provide their improvements if you post what you have - perhaps if you upload a set with all your components to somewhere like dropbox along with something showing your vision a few of us could have a go, as time permits, and you could choose a preferred one to fine tune....


edited by jgourlay on 09/04/2016
2016/4/1 8:40:27
Character movement controls Are you using the arrows under the character? I had issues with that method but another user pointed me to the double mouse click method which was much easier (not sure if you were using it already or not). I was able to achieve this video using the double mouse click method to make the character move thru locations by double clicking a half dozen locations along the path in a single recording.

Jamie mentions in this video that the movement rendering has inherent errors relative to where you think you stopped and that moving the character and its path and then any impacted objects/charcters is the best solution. I suspect keyboard controls would still not give you the control you desire given the limitations in the movement engine.

You may also want to consider a cheap tablet rather than a mouse as these can give a greater degree of control.

Understand none of these give you what you were asking for but thought they may be of assistance...


2016/3/19 3:19:15
Great expectations, what can be done & what can't From muvizueducation.com the following seems fairly recent (i.e. after the Asian character pack was released) and suggests the education market is a big driver of new features.

A few highlights:

  • Now in response to requests from schools, colleges and universities we will be adding carefully designed educational content to it!
  • There will be two themes to the educational packs: Support for curriculum subject areas, and Interesting historical or cultural periods.
  • The first education specific pack has now been released! This is a curriculum support pack for Chemistry.
  • The first Asian set will soon be followed by more Indian, African-American and Caucasian characters.
  • Now these new characters are available we are going to give you all sorts of ways to dress them up with clothing packs. Many Historical and culturan styles will be made available.

edited by jgourlay on 19/03/2016
2016/3/17 6:19:35
Feb 2016 release feedback/bugs Hi Ziggy

I was able to recreate a similar problem with the Western Street - I grouped a few of the objects (barrel, wheel, box and stones) in the scene in Muvizu 1.5 and saved the set. When I open the set in 1.7 I can see the group but the group won't move even when the cursor changes to the compass arrows. If I right click and ungroup I see the individual objects selected and then if I right click and group I can move them around the scene as I would expect.

Retried with one of the lighting sets and a few added objects and noticed it lost the fact one object was standing on another when I tried to move the group but nothing else moved. I undid the change and when I regrouped the objects as above I could save and load the set in 1.7 and it worked as expected.

I haven't noticed any issues if you group in 1.7 and then try to manipulate the group even after saving and reopening.


edited by jgourlay on 17/03/2016
edited by jgourlay on 17/03/2016
2016/2/26 7:29:38
Feb 2016 release feedback/bugs First impression is huge step forward in terms of stability Toast

No issues with install on Windows 7 with Nvidia GeForce GT 620.

Tested :

Talk-Shush records correctly, can be moved on timeline and saved and reloaded
Rearranging character movements creating teleports which were resulting in regular crashes before, now works and can be saved and reloaded
Head movements save and reload
Old unloadable sets now load (nothing to complex in my archives...)
MP4 default settings worked for short video and lip sync looked good on short clip
Chinese Tree 1 is loading successfully

All of above worked smoothly for me.

Minor Bug?

If you set the initial dialogue state to Shush it seems to be ignored and a Talk is always entered at the start of the timeline. Simple workaround to record another talk (to toggle the buttons) and a shush at the start and then delete the extra talk from the timeline and all seems to be good.
edited by jgourlay on 26/02/2016
2016/2/18 4:11:23
Interview with Carly Fiorina Carly's people saw this interview right before she suspended her campaign The interview was heavily influenced by previous employment at Hewlett Packard!!!!

2015/12/6 8:17:35
Default Chinese scene crashes Muvizu Same problem here with loading Chinese Tree 1 with build 2015.11.17.01R (64-bit) on Windows 7 with Nvidia GeForce GT 620.
2015/11/20 1:50:39
Problem after doing the upgrade help please I updated to 2015.11.17.01R_x64 last night and the sets I was having the failed to load object from file problem with, are loading again.

I did have an issue exporting non-compressed video (<10 seconds of 90 seconds recording in avi) which seemed to be fixed by selecting the microsoft codec for compression. (First time I've encountered this but think it was mentioned by some on the forum before)
2015/11/17 8:24:52
Key frames update 10th November I'm repeatedly seeing a similar error but no specific item reported when trying to open sets with the latest version (2015.11.10.01R_x64) on Windows 7.

There was an error loading the scene.
Failed to load object from file.

It seems to be when it is creating my characters - I have actions, dialogue and directed effects associated with the characters.

Have sent one of the offending sets via support request #4149

I just noticed thisthread which appears to be the same issue, I'll monitor responses there - I am using a Nvidia card on Windows 7
edited by jgourlay on 17/11/2015
pages: 1 2