ukBerty - all messages by user

2013/10/8 15:21:43
Muvizu Play 1.2 Feedback (also Play+) Ziggy - I think the way I used to work would get round that 2GB limit.

I used to use the ffdshow codec (I think it was that one - all my codecs seem to have disappeared in Muvizu now and I'm not going to mess with them). This results in smaller AVI files (which would extend the 30 secs limit substantially). I then ran these through VirtualDub and output them uncompressed in AVI 2.0 as Vegas wouldn't load the ffdshow ones.

A total faff I do appreciate, but I think this would get round things - or am I missing something ?

FYI - I now just use uncompressed as these go into Vegas directly. 30 secs of video is a long, long shot for me and I have not hit this limit yet.
2013/9/25 21:19:11
Action Guitar not active i can't select it..Why? My guess is that you have your character sitting down. You can only use certain actions when sat down and certain when stood up. All guitar actions require your character to be stood up.
2013/9/24 7:14:03
Students use If you have done some post production, maybe zooming in or green screen you may have cropped off the watermark.

If I do that I always put it back on.

Just film a section, or get a screen grab, of a black screen. You then have the logo on a black background. Superimpose this over the sections of your video without the logo and "green screen" the black out.

(I don't use green as a background as the old logo was slightly transparent and the logo would end up lime green. Maybe this would now work with the new logo).
2013/9/24 7:08:08
A question of scale? Yes - I can confirm that the "object too small" has gone from the absolute latest version.
2013/9/11 16:35:38
I need a CANDLE! You'll be heading for the Sketchup 3D warehouse.

Download Sketchup and then watch the sketchup tutorials -

Stick with it - it's tough, but you will need to get to grips with this.
2013/9/10 17:16:21
How do I find costumes Welcome.

Edit the character and go to the decals tab. Choose the custom texture and go down to costumes.

Remember that the costumes are body shape specific, so if you are using the "Fat Man" body shape then only the Fat Man costumes will work properly.

Anything else just shout.....
2013/9/7 12:07:56
Texture issue while importing .ASE I've discovered that not all .ASE converters/exporters are equal.

I don't use Poser, but I do use DAZ, which is the same stable.

I export from DAZ as a DAE. Then I import into AutoDesk 3DS and export as an ASE from there (then I run the ZiggyMesh batch file - see earlier post)

Are there problems - of course, but it generally works.
2013/9/6 9:41:11
Fire ! Could we have a smaller fire please. I know there is a small one, but I would like one for a sconce torch or match.

I the past I have scaled a whole set up so I could show a match, but it's not always possible.

Maybe you could just set the existing small fire so it scaled down quite a bit more.


2013/8/29 9:27:34
More pie in the sky suggestions :) Yes, I would like a lot more "small movements" - for instance:-

  • Turning around 180 degrees, but the other way.
  • Two steps forward or back

Having characters move a long way in Muvizu is great but small movements are not so good.
2013/8/28 17:51:43
What software do u use to open an ASE file? I also tried that and just couldn't get it.

Honestly, use the Ziggymesh to get rid of collision and then float invisible ground planes where needed. You really will avoid a lot of trouble and wasted time.
edited by ukBerty on 28/08/2013
2013/8/28 16:12:28
What software do u use to open an ASE file? Welcome Jon,

I'm afraid you cannot create your own characters yet - you must use the body shapes provided, although you can add custom textures to these.

You can import objects though, as long as they are in .ASE format. Here's the first tutorial -

Good Luck.
2013/8/28 16:09:33
Automating ZiggyMesh I always add the ziggymesh.ase to all models before I import them to remove collision - this really assists with scene building.

I have automated this by doing the following :-

Create a text file : c:\windows\addmesh.bat (depending on you OS you may need to edit as administrator)
Put the following lines in it :-

for %%c in (.\*.ase) DO copy "%%c" nocollision
for %%d in (.\nocollision\*.ase) DO type "c:\ut3\ZiggyMesh.ase" >> "%%d"

Download the ZiggyMesh.ase from here -
Rename the ZMB(collision model).ase to ZiggyMesh.ase and stick it in c:\ut3

Every folder that I have models in I create a folder underneath it called NoCollision
I then start a DOS prompt and change directory to the folder with my models in.
As I add models or edit and export them again I just keep running AddMesh from my DOS window (Up arrow to repeat last command).

This ensures that all my .ase files in the nocollision folder are up to date and have the collision removed. I then use these to import into Muvizu.

Been meaning to share this trick for a while.....
2013/8/23 6:58:22
sets wont load, cameras 3 and 4 only I have submitted faulty sets to the Devs on this one some while ago and I assume they are working on it.

So just to make the issue clear - you have a set made with a previous version (we presume this only happens with sets made with the Beta version, but we don't actually know this). You can load and save the set within Play 1.1, but once saved it will never load again in any version.

I did work out that if I deleted every single object in the set when loaded in 1.1 and then saved it then I could load it again (but that's not much use). I don't think it's a single imported object, I think it's a combination of things.

My "workaround" is whenever I go back to an old set I open it and immediately save as SETNAME1.1.set. Then I close it and try and open it. If it has the issue I know I am stuck using 23b for that set. It seems that sets either work or don't. I've never had a set work in 1.1 and then start failing.

The second moral of the story is "Do not overwrite of old versions of Muvizu as you may need them later"

How are you doing with this one Devs ?
2013/8/17 10:20:50
Video Joiner not working!!! I agree with Urban, just work on what Muvizu does best, which is animate. We used to get a lot of posts on the Forum asking for things like full audio editing within Muvizu and I always think "please don't waste your dev time doing this". If there are plenty of free or inexpensive programs that do the job brilliantly then just use those.

Also, does anyone else think that the button "Use Video Joiner" looks like it's written in Dutch ?

Just me then.
2013/8/8 15:06:00
Tiny SOFTWARE UPDATE: Set Compatibility Neil wrote:
If you send us a set, we can narrow it down to the particular object(s) that are causing the problem, but then we'll need the original .ASE file and the import settings that were used.

If you've already sent us a set, then just hold tight for the moment and we'll get back to you with the info we need. I haven't received a set from you yet, but the submission process can take a while.


I see you've downloaded the set. I have just gradually deleted all the objects and after they were all gone it would load.
The last object I deleted was a piece of track. I did an undo so it had one piece, saved it and the set would not load.
I have just added this model to a blank set and it saves and loads OK.
I suspect there is a combination of things leading to this issue.
I will send over the .ase now
2013/8/8 15:02:41
Tiny SOFTWARE UPDATE: Set Compatibility Dreeko wrote:
ukBerty wrote:
I can now load all sets - fantastic news.

What happened!?

Muvizu giveth and Muvizu taketh away

I still can load all my old sets, they never said I could save them !
2013/8/8 12:26:47
Tiny SOFTWARE UPDATE: Set Compatibility Neil,

I'll give it a go, but it'll be a long process. Is it not possible to debug the failing set I sent in to at least give me a clue ?
2013/8/8 7:59:16
Tiny SOFTWARE UPDATE: Set Compatibility Oh dear - I have a bit of a show stopper coming up.

I have some older sets that I want to modify. They load fine and I make my changes and save them. Upon reload they say "The feature you are trying to use is not licensed for this version of Muvizu" and won't load.

I have restored to the previous version of the set to make sure I don't lose it, but now I'm scared to load any old sets in Muvizu Play in case I can't load them again.

I will send two sets in (before and after) for you to look at.

If you can tell me what bit I am "not licensed" to use I will make sure I get rid of it before saving in Play.
edited by ukBerty on 08/08/2013
2013/8/7 21:02:43
Tiny SOFTWARE UPDATE: Set Compatibility I've had a little play and here's an example.....

It's easy to recreate - Just create an effect and animate the movement. Once animated it will appear in the camera window/make video window until you exit Muvizu. Does the same if you animate properties.

Just reloading the set also fixes it
edited by ukBerty on 08/08/2013
2013/8/7 9:11:41
Tiny SOFTWARE UPDATE: Set Compatibility There is still a lurking little issue that I saw someone else post.

Sometimes the pink effects cubes can show in the cameras and make video window.

To get rid of them you have to close Muvizu and re-open.
pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47